臺大圖書館常用電子資源匯入方式 (Updated 2014/05/20)

更多Endnote使用教學與FAQ,請參考「臺大圖書館參考服務部落格」


NOTICE

1.橘色字為EndNote預設之 Filter,表示您可以從現有EndNote中的Import Filters清單中直接選取。

2.藍色字為本館自製 Filter,請下載後將檔案儲存至以下兩條路徑之一:

  • 【建議存這裡】C:\Users\user\Documents\EndNote\Filters 或 文件\EndNote\Filters
  • C:\\Program Files\EndNote (版本)\Filters\
    ※ 找不到第一條路徑?或想了解兩條路徑的差異?請參考這篇文章。
3.綠色字為應選擇之選項或執行之動作。

4.新增加的資料庫說明藍底表示。

 

    臺大圖書館館藏目錄 / 整合查詢系統 (Discovery Service)  

館藏目錄 / 資源探索 Filter 使用方法
(館藏目錄:單筆匯出)
(無)

(僅限紙本書提供此功能)
1.查到該筆書目後,點選
2.跳出檔案下載視窗,直接點選[開啟舊檔],書目資料即自動匯入。

(館藏目錄:批次匯出)

Natl_Taiwan_Univ_1011126

1.請先下載本館自製Filter如左欄。

2.勾選欲輸出資料 >  [儲存勾選記錄]  >  [檢視儲存書目]>[轉出書目]

3. 輸出資料格式:[MARC]    傳送清單到:[畫面]  >  按下[申請]  >  出現MARC格式書目清單 > 使用[瀏覽器提供的另存新檔] 功能 / 或直接複製貼上到記事本 > 存檔類型:.txt、編碼:Unicode(UTF-8)

4.開啟EndNote利用 File > Import 的功能將純文字檔匯入。

圖文說明

整合查詢系統
Discovery Service
(又稱 Primo, 資源探索)

(無)

1.於查詢結果畫面,勾選欲匯出的資料。

2.勾選完畢,點選右上角 [個人書架]

3. 全選所有紀錄,於右上角[選擇處理方式]    處選擇[傳送到轉出 RIS 檔 (適用於 EndNote)]  >  點選[Go] 。

4.雙擊下載之檔案,即可匯入 EndNote。

    電子期刊平台  

平台名稱 使用方法
American Chemical Society Publications - ACS
  1. 於查詢結果畫面,勾選欲匯出的資料,點選上方「Download Citations」。
  2. 「Format」處選擇「RIS」,「Include」處選擇是否要匯出參考文獻與摘要,完成後點選「Download Citation(s)」。
  3. 此時會跳出下載.ris檔案視窗,點選「開啟舊檔」即可直接匯入。
IOPScience
1. 於查詢結果畫面,勾選欲匯出的資料,點選上方「Export results」。
2. 在「Choose export format」下拉選單處,選擇「RIS fformat(RIS)」→「Export results」。
3. 此時會跳出下載.ris檔案視窗,點選「開啟舊檔」即可直接匯入。

Royal Society of Chemistry Publications - RSC Publications

1. 於查詢結果畫面,勾選欲匯出的資料,於上方「Download Citations」下拉選單處選擇「EndNote」→「Go」。
2. 此時會跳出下載.ris檔案視窗,點選「開啟舊檔」即可直接匯入。

    資料庫系統

系統名稱 資料庫 使用方法

EBSCO

Academic Search Complete (ASC)

圖文說明

Business Source Elite (BSE)

ERIC

MLA International Bibliography

Humanities & Social Sciences Research Resources - HUSO

於查詢結果畫面,勾選欲匯出的資料,於上方「格式」下拉選單處選擇「EndNote」、「欄位」處選擇「詳目輸出」、點選「執行」,此時會跳出下載.ris檔案視窗,點選「開啟舊檔」即可直接匯入。

OVID SP

Medline

1.勾選欲輸出的檢索結果,然後點選上方的[Export]

2.[下拉式選單]請選擇Export to [EndNote]

3.[Select Fields to Display]勾選您要輸出的欄位。

4.選擇是否連同URL連結一同匯入。

5. 按下[Export Citation(s)],此時會自動開啟EndNote 程式,並將所選書目直接匯入您所選擇的Library檔。

說明:
1.本匯出步驟以EndNote X4為例。
2.申請帳號密碼後可使用資料庫中的[My Project]功能,在同一個Project資料夾中可執行以上書目匯出功能。
3.同屬Ovid SP介面的資料庫只要申請一組帳號密碼,即可使用[My Project]功能。

 

PsycINFO

ProQuest

ABI/INFORM

(直接開啟匯出)

1.勾選欲輸出資料後,依次點選 [匯出]  >  [Procite, EndNote, or Reference Manager] >    [開啟]

2.EndNote會自動開啟,選擇要匯入的.enl後,書目資料即自動匯入。

(儲存後再匯入)

1.勾選欲輸出資料後,依次點選 [匯出] >  [Procite, EndNote, or Reference Manager] >    [儲存]

2.開啟EndNote,點選File > Import將RIS檔匯入, filter為EndNote預設為:Reference Manager (RIS)
LLBA
PQDT: ProQuest Dissertations & Theses

Web of Science

(原名:Web of Knowledge)

 

 

Web of Science Core Collection

(SCIE/SSCI/A&HCI)

圖文說明

BIOSIS Previews

            

    個別資料庫

資料庫

使用方法

 ACM Digital Library

ACM本身並未提供整批轉出的功能,需逐筆轉出,再匯入EndNote。

1.點選個別書目資料的title,以檢視詳細書目記錄。

2.在詳細書目記錄的畫面上,點選 Display Format: [EndNote]  >  自動新開視窗,內為該筆轉出記錄。

3.若是只要轉出該筆記錄,請將網頁另存成.txt純文字檔即可;若要轉出多筆記錄,請將顯示的書目資料複製後,貼於WORD、WordPad或是記事本等文書處理軟體,存成.txt純文字檔。

4.開啟EndNote,點選 File > Import 將純文字檔匯入,filter為EndNote預設:EndNote Import

CiNii-NII論文情報領航員

可選擇單筆匯出或批次匯出。

單筆匯出請點入單筆後,於右下角「Export」處選擇「Export to EndNote」。

批次匯出

  1. 請於查詢結果畫面勾選欲匯出資料,於上方「Open in New Windows」下拉選單選擇「Export to EndNote」→「Go」。
  2. 跳出下載檔案視窗,請選擇「儲存檔案」。
  3. 開啟EndNote,點選 「File」 > 「Import」 ,選擇剛下載的純文字檔案,filter為「EndNote Import」。(2012/04/25)

 Ei Engineering Village 2

1.勾選欲輸出資料後,依次點選 [Download]  > [RIS, EndNote, Procite, Reference Manager] [Download]

2.EndNote會自動開啟,選擇要匯入的.enl後,書目資料即自動匯入。

Emerald Management Xtra
  1. Emerald Management Xtra僅提供Search資料的匯出功能,使用Browse找到的資料無法匯出。
  2. Search結果依資料類型分為Journals、Books、Bibliographic Databases、Site Pages,請進入單一資料類型的“View all XXX results”始可匯出。
  3. 勾選所需的資料,於上方“Add to the marked list: Session”處點選“Go” “Marked lists”最多可儲存10筆紀錄。
  4. 進入左方“Marked lists”項目,可看到已選資料。勾選欲匯出之資料,選擇上方“Export options ”,選擇“Direct Export”中的“Export to Endnote, Reference Managere”選項。此時將出現檔案下載視窗,選擇“開啟舊檔”,即可直接匯入Endnote中。
  5. 若欲匯出數量超過10筆,請先將“Marked lists”中已匯出的資料勾選並點選“Delete items”,始可選擇其他資料。 (2011.11.22)
Google Scholar

圖文說明

Grove Music Online
  1. 僅提供單筆匯出。進入單筆條目後,點選右上方「Cite」。
  2. 下拉至Export a citation處,點選「Export a citation」,此時跳出下載檔案視窗,請選擇「儲存檔案」。
  3. 若欲匯入多筆資料,可將個別資料的匯出內容複製貼上在同一個檔案,但記得各筆資料間以鍵盤enter空行。
  4. 開啟EndNote,點選 「File」 > 「Import」 ,選擇剛下載的純文字檔案,filter為「Reference Manager(RIS)」。
HeinOnline 圖文說明

 IEL (IEEE Xplore)

  1. 勾選欲輸出資料後,點選 Search Results 網頁下方的 [Download citations]。
  2. 在 Download citations畫面,選擇 [EndNote, Procite, RefMan] > [Download citation]
  3. EndNote會自動開啟,選擇要匯入的.enl後,書目資料即自動匯入。 (2011.11.22)

※特別注意:匯出之期刊刊名「IEEE相關字樣」預設置後,如「Affective Computing, IEEE Transactions on」,請視需求手動將逗點後的文字移至前方,如調整為「IEEE Transactions on Affective Computing」。

JSTOR

  1. 勾選欲匯出的資料,點選上方[Export Citation]
  2. 於[Select a format] 處,選擇RIS file (EndNote, ProCite, Reference Manager),跳出「檔案下載」視窗,點選[開啟舊檔],書目資料即自動匯入。
    (2011.11.22)
MathSciNet
  1. 於查詢結果畫面,勾選欲匯出的資料。於上方「Batch Download:」下拉選單處選擇「Citations(EndNote)」→Retrieve Marked
  2. 將出現的結果複製貼上到記事本,另存為純文字.txt檔案。
  3. 開啟EndNote,點選 「File」 > 「Import」 ,選擇剛下載的純文字檔案,filter為「EndNote Import」。

PubMed

Endnote X5(含)之前版本:

  1. 勾選欲輸出資料。
  2. 右上方“Send to:”選項選擇“File”“Format”選項選擇“MEDLINE”,完成後點選“Create File”儲存為純文字檔。
  3. 開啟EndNote,點選 File > Import 將純文字檔匯入,filter為EndNote預設:PubMed(NLM)
    (2011.11.22)

Endnote X6(含)之後版本:

圖文說明

PQDT數位化論文典藏聯盟

1.勾選欲匯出資料,點選右上角「匯出」。

2. 點選上方「輸出RIS檔」,出現下載.ris的檔案,直接開啟即可自動匯入。(2012.5.14)

SCOPUS 圖文說明
SDOL
  1. 勾選欲輸出資料,點選上方[Export Citations]
  2. 於“Export format”處選擇“RIS format (for Reference Manager, ProCite, EndNote)”,完成後點選“Export”,書目資料即自動匯入。
    (2011.11.22)
SDOS

請先下載本館修改自製的Filter. (EndNote_Import_SDOS.enf), 因 SDOS本身並未提供整批轉出的功能,需逐筆轉出,再匯入EndNote。步驟如下:

  1. 點選 書目資料之 [Bibliographic Page]  >  [Get citation Export (Reference format)]
  2. 若是只要轉出該筆記錄,請將網頁另存成.txt純文字檔即可;若要轉出多筆記錄,請將顯示的書目資料複製後,貼於WORD、WordPad或是記事本等文書處理軟體,存成.txt純文字檔
  3. 開啟EndNote,點選 File > Import 將純文字檔匯入,filter為EndNote預設:EndNote Import。

(2006.10.27)

SpringerLink

僅支援單筆輸出

  1. 進入單筆欲輸出之資料,點選右上方之[Export Citation]
  2. [Select Citation Manager]處選擇[Endnote],完成後點選[Export Citation] ,書目資料即自動匯入。
    (2011.11.22)
WEBPAT

圖文說明

請先下載WEBPAT.enf 至Program files\EndNote\Filters目錄下,再匯入EndNote。步驟如下:

  1. 於WEBPAT資料庫查詢結果下方「步驟1」選取資料,「步驟2」選擇“書目資料+Claim1”,「步驟3」選擇“PG格式─繁體版(. txt)”→儲存
  2. 開啟儲存之.txt檔案,以記事本之「編輯」→「取代」功能(Ctrl+H),將雙dollar sign符號“$$”取代為半形分號“;”後另存為新的.txt純文字檔,編碼修改為“UTF-8”
  3. 開啟EndNote和Library。
  4. 點選"File"→"Import",Import Option請選擇本Filter,Text Translation請選擇“UTF-8”

備註:
本filter預設將Claim 匯入至Notes欄位、Foreign Reference與US Reference統一匯入至References欄位、US_Class匯入至Call Number欄位、Examiner欄位不匯入。
(2011.11.22)

美國專利(USPTO)可透過另一公開取用資源《free patents online》匯入:

  1. 進入單筆欲輸出之資料,於「Export Citation」處點選“Click for automatic bibliography generation”,將「EndNote」下方框中的內容複製貼上到.txt純文字檔(記事本檔案)中,另存為新檔。
  2. 開啟EndNote與欲匯入的Library,點選File→Import→File,選取另存之.txt純文字檔,「Import Option」選擇“Tab Delimited”,即可匯入。
  3. 若欲匯入多筆專利,需重複步驟1,分次將各筆專利內“Click for automatic bibliography generation”的「EndNote」方框內容複製(*Patent、Author、Year、Title、Country Assignee、Number、URL等欄位名稱略過,直接複製專利內容即可),依續貼上到.txt純文字檔中,再透過步驟2一次匯入EndNote。

註:本系統僅提供Author、Year、Title、Country Assignee、Number、URL等6個欄位輸出,其餘欄位需手動建立。
感謝財務金融學所碩士生顏誠廷熱心提供資源《free patents online》與匯出方法。

Wikipedia

圖文說明

請先下載Wikipedia.enf 至Program files\EndNote\Filters目錄下,再匯入EndNote。步驟如下:

  1. 在維基百科中欲匯入的條目頁面左側點選「工具」→「引用此文」。(若為英文版維基百科,請點選「Toolbox」→「Cite this page」)。
  2. 將「條目名稱」到「文章版本編號」 的文字複製並貼成純文字檔案。(若為英文版維基百科,請複製「Page name」到「Page Version ID」) 。
  3. 若貼取多筆資料,每筆資料間請空一行。
  4. 若有來自英文版維基百科的條目,請利用記事本的「編輯」→「取代」功能,將“Wikipedia contributors”取代為“Wikipedia contributors,”。
  5. 開啟EndNote,點選 「File」 > 「Import」 將純文字檔匯入,filter為Wikipedia.enf
Airiti library:華藝線上圖書館

 

Airiti library:華藝線上圖書館》可整合查詢「CEPS中文電子期刊服務」及「CETD中文電子學位論文服務」,匯入Endnote步驟如下:

  1. 將所需之查詢結果,於左方勾選所需之書目資料。
  2. 將畫面拉至最下方,於「匯出格式」欄中,點選「輸出至Endnote」。
  3. 跳出下載檔案視窗,點選開啟舊檔,選擇欲匯入之library,即可自動匯入。
中國知識資源總庫 - CNKI系列資料庫 (KNS 5.0平臺)

1.勾選 書目資料後,選擇 [ 儲存 ]將檢索結果輸出,輸出格式可自行決定,其後點選[ EndNote 格式 ],將檔案儲存(預設即為文字檔)

2.開啟EndNote,點選 File > Import 將檔案匯入,filter請選擇:Endnote Import,Text Translation選擇unicode(UTF-8)。 (2009.08.21)

臺灣期刊論文索引系統
(原名中華民國期刊論文資料庫)

請先下載 NCL_Journal.zip 檔案,解壓縮後將 NCL_Journal.enf 檔案移至 Program files\EndNote\Filters 目錄下,再匯入EndNote。步驟如下:

 

1.勾選 書目資料後,下方匯出格式選擇[EndNote],選擇[開始匯出]

2.開啟EndNote,點選 File > Import 將檔案匯入,filter為EndNote預設:NCL_Journal,Text Translation選擇unicode(UTF-8)。 (2010.01.22)

臺灣博碩士論文知識加值系統
(原名全國博碩士論文資訊網)

  1. 勾選書目資料。
  2. 於系統右方的 「輸出紀錄」處選擇“勾選記錄”或“所有勾選記錄”,「輸出欄位」處選擇“完整書目”,「書目資料輸出格式」選擇“RIS format(EndNote...)”,「輸出字碼」選擇“UTF-8”,點選[儲存] 。
  3. 出現[檔案下載]視窗,請選擇[開啟舊檔] ,書目資料即自動匯入。
    (2011.11.22)

臺灣日日新報 - YUMANI清晰電子版

請先下載「臺灣日日新報-YUMANI清晰電子版」filter( Nichinichisinpo.enf) 至EndNote\Filters目錄下,再匯入EndNote。步驟如下:

1. 進入資料庫後,檢索後,勾選所欲下載的書目,點選「標記輸出」後,再點選「輸 出結果」,出現輸出結果頁面後,輸出方式欄位請以下拉選單選擇下載-CSV,點選送出鍵,給一個檔名,存檔類型為txt,語言為UTF-8,存檔完成。
2. 打開存檔的文字檔,編輯欄位中的取代尋找目標輸入: 18(1前有空 一格)或 19(1前有空一格)端看檔案中的日期是18或19而定,如果同時 有18及19則請操作兩次,xx-臺灣日日新報,18或xx-臺灣日日新報,19(前都無空格),再請 點選全部取代後存檔。(請注意1898年5月16日前,臺灣日日新報舊名臺灣新報,請注意取代。)
3. 打開endnote,點選file欄位中的import,import data file中選擇剛才的檔 案,import option則請找other filters中,找到Nichinichisinpo這個filter,text translation請選UTF-8後進行匯入,可順利將書目匯入。
PS. 這些取代主要是為了讓臺灣日日新報有TAG以及讓其有報紙名稱,研究者方便運用。

本filter與步驟說明,感謝由歷史所博士生陳怡宏提供。(2008.10.27)

 

 

 

 

【徵求Filter】 目前圖書館提供的許多資料庫,EndNote並未提供預設Filters。

若您有自行修改的Filters,並願意與EndNote使用者分享,請您與我們聯繫。

經採用者,我們將致贈精美小禮物,以示感謝!

☆更多Endnote使用教學與FAQ,請參考「臺大圖書館參考服務部落格」

 

圖書館 (02)3366-2326 Email: tul@ntu.edu.tw

Updated 2012/02/14