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Part 1

Referencing and 

Citations

Basic academic ethics 



What is 

Referencing? 

○ Referencing is an acknowledgement of the sources of the 

information, ideas, thoughts and data which you have used in 

your work. 

○ Referencing requires you to acknowledge your sources in two 

places:

－ In-text citation: in the main body of your text by citing

－ Bibliographic reference: in the bibliography or list of 

references at the end of your work

Referencing is crucial to successful research！

What is Referencing? 
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Why reference? 

○ demonstrate that you have researched or read around 

the subject which you are writing about

○ provide evidence for your arguments 

○ allow any reader of your work to find the original 

sources you used

○ avoid plagiarism

Why Referencing? 6



Example (2)

In-text citation

Bibliography / reference

Name-Year Reference System
7How to reference?



Example (1)

In-text citation

Number Reference System
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Example (1)

Bibliography / reference

Number Reference System
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Different Styles

○ Style - the exact way in which references and citations are 
laid out.  e.g. APA, MLA, IEEE style, etc. 

Be sure to check with your department / advisor / author 

information of journal to find out which style they prefer

and use it consistently in your work！

Referencing Style
10



Citation 

Management 

Tools

○ Commons are Endnote, Mendeley, Zotero, etc. 

○ NTU Library licenses the use EndNote for NTU students and faculty.

○ Mendeley and Zotero is free. 

○ Comparison Chart by UW-Madison Libraries for reference: 

https://www.library.wisc.edu/services/citation-managers/comparison-

chart/

Reference Manager
11

https://www.library.wisc.edu/services/citation-managers/comparison-chart/


Part 2

Introduction of 

Endnote 20

✓ Introduction

✓ Setup

✓ Layout
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Tool

Installation

Function Create a Library

Collect Reference

Manage Reference

Find Full Text

Search and Find 

reference

Manage PDF

Help cite correctly while writing

Multi-discipline 

Citation Style

Edit Reference List

Download output style 

from EndNote.com

Edit custom output style 

Login for EndNote Web



Endnote 20

○ NTU Library licenses the use EndNote 20 for NTU 

students and faculty 

○ Both the Windows® and Macintosh® platforms. 

System requirements: 

https://researchsoftware.com/software/bibliography

/endnote/system-requirements?product=160

○ Both Desktop and Online (Browser). 
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https://researchsoftware.com/software/bibliography/endnote/system-requirements?product=160


Compatibility and System Requirements (Windows) 

Endnote Update from 2021/3/17
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Compatibility and System Requirements (MAC) 18



“
○ Install EndNote software

20



○ Guide for EndNote on NTU Library 21

https://www.lib.ntu.edu.tw/en/node/3996

https://www.lib.ntu.edu.tw/en/node/3996


Setup (1)

◼Download path:  https://download.cc.ntu.edu.tw/

◼ You have to use NTU’s email 

id (not including@ntu.edu.tw) 

and password to log-in

22



Setup (2)
◼ If you’re off-campus, you must 

login to NTU SSL VPN service

<https://ccnet.ntu.edu.tw/vpn/PulseSecure-

eng.html> before download. 

◼ Close all Windows Office (or Mac) 

software before installation.

◼ If you have a previous version of 

EndNote installed, you should 

uninstall it using Control Panel 

before installing the new version.

Right Mouse 

click, and 

choose “Save 

as Link” to 

download
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https://ccnet.ntu.edu.tw/vpn/PulseSecure-eng.html
https://ccnet.ntu.edu.tw/vpn/PulseSecure-eng.html


Setup (3)

◼Extract the 

EndNoteX20_Win file by 

right-clicking on the zip file 

and selecting Extract All, as 

shown.

◼ This will result in a folder 

with the License.dat file 

inside it. Keep the 

License.dat file and the 

EN20Inst.msi file together

and double-click on the 

EN20Inst.msi file to start the 

installation. 
NO product key

Correct install

False install

24

License.dat



Setup (4)

Select Custom installation type.

By default, Typical installs only the commonly used filters, a limited set of 

popular styles, filters, and connection files will be installed. 

To install all available files, chose Custom and 「Entire feature will be 

installed on local hard drive.」

25



Start menu & Microsoft wordFinishing Setup 26



“
○ Create a Library

27



Creating a Library
◼ When New Library is 

created, there will be a 

EndNote library 

「.enl」 file and an 

associated .DATA folder.

「.Data」, which is part of 

the library and it contains 

PDFs, graphics, images, 

tables etc.

◼ These two parts must 

always be kept together.

◼ A 「Library」can contain a 

lot of references, there is 

no size limit. 

28



Demo Time & Practice Time!

1. Setup Endnote

2. Create your library

3. Choose layout you prefer 

31



Library 

Window (1)-

Layout

Group 

panel

Search 

panel

Reference list panel

Summary/Edit

◼ Layout button：
in the lower 

right-hand of 

window

Hotkey

32



Library Window 

(1)-Mac

Summary Mode

1. Attach file to each 

reference directly

2. Preview Citation Style

Edit Mode

1. Edit/Save each 

field of 

bibliography

2. Hot Key: Ctrl+E

33



Library Window (2) Preference

◼Reference list panel：display fields/fonts、 sort order

34
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Preference (1) 

Display Field

Up to 10 fields 

of bibliography 

information
Custom: fields 

sort and 

Heading



Demo Time & Practice Time!

1. Setup Endnote

2. Create your library

3. Choose layout you prefer 

39



Part 3

Collect 

References

Import or input new 

reference into  your 

Endnote library



Collect 

References

○ There are 4 ways to add references 

into your endnote library:

Enter 

manually

Adding references 

manually

Import

➢ Import directly from 

online databases

➢ Import PDF files

➢ Online search

41



Import 

Directly 

◼The direct export process automatically selects 

an EndNote import filter to map bibliographic 

information into the appropriate EndNote fields.

◼Many information provider websites include a 

direct export option that allows you to send 

copies of references directly to an EndNote 

library: EBSCO, Google Scholar, ProQuest, 

PubMed, IEEE,  JSTOR, Science Direct, 

Scopus, Web of Science, etc.

◼Example: SLIM, Web of Science, PubMed, and

Google Scholar

What is Filter?

Endnote filters convert the 

fields in a catalogue or 

database record into a form 

that can be recognized by 

the EndNote software.
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Import Directly

43



Import 

Directly：
SLIM
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Import 

Directly：
Find a 

database

45

Web of Science

Browse

Databases
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Import 

Directly：
Web of 

Science Enter keywords

47
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Enter keywords

Import 

Directly ：
PubMed

50



Select 

records

1

2

3

Search results
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5

6
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Import 

Directly：
Google 

Scholar

○ Google Scholar：Settings

53



○ Google Scholar： Single record
54



○ Google Scholar： Multiple records
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⚫ *.enw (EndNote default)

⚫ *.ris (EndNote)

⚫ *. ciw (Web of Science)

⚫ *.nbib (PubMed)

⚫ Export, Save, 

Download, Cite, 

EndNote, Send to, 

Citation manager, 

Citation, RIS format 

https://libguides.jcu.edu.au/endnote/export

Steps for exporting 56



Practice Time!

○ Import references from Scopus. 

1. Go to Scopus and find some articles.

2. Download bibliographic records (at least 5).

3. Open the downloaded file in Endnote.

57



1

2

○ Import Directly ：Scopus 58



3

4

6

5
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Import PDF

◼ If your article is PDF format, and there is Digital 

Object identifiers (DOI) on it. After importing 

this PDF file, the bibliography information will be 

imported into EndNote Library. 

◼Allow Single PDF file and multiple PDF files 

(save in the same folder ) import

60

What is DOI? 

A DOI, or Digital Object Identifier, is a 

string of numbers, letters and symbols 

used to permanently identify an article 

or document and link to it on the web. A 

DOI will help your reader easily locate a 

document from your citation. Think of it 

like a Social Security number for the 

article you’re citing — it will always 

refer to that article, and only that one. 

While a web address (URL) might 

change, the DOI will never change.



Import PDF

61



○ File → Import → File / Folder 62

Import PDF:

Choose

File or 

Folder



○ a PDF：Choose PDF
63



○ folder of PDFs ：Choose folder
64



○ Import PDF： Import Option：PDF→ Import
65



○ Import PDF：PDF/PDF folder has been imported 

👉

66

EndNote imported the folder 

structure and the PDFs that 

were in the subfolders



○ Import PDF：Unsuccessfully imported
67



Online Search

68



69
○ Online Search：search→add references 



Online Search：
Notice

◼Most of the databases offered by the 

commercial information providers 

require an account for access. NTU 

Authenticated only by IP address.

◼It offers very limited searching 

functionality making it hard to refine your 

search.

◼EndNote directly connect to any 

Database for keywords search without 

any filter to refine the search results.

70



Collect 

References

○ There are 4 ways to get data into 

your endnote library:

Enter 

manually

Adding references 

manually

Import

➢ Import directly from 

online databases

➢ Import PDF files

➢ Online search

71



Enter 

Manually

○ References → New Reference

72
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Notice selecting the proper Reference type。

◼ Journal Article: Author, Year, Title, Journal, Volume, 

Issue, Pages.

◼ Book: Author, Year, Title, City, Publisher.

◼ Conference Proceedings: Author, Year of 

Conference, Title, Editor, Conference Name, 

Conference Location, Publisher, Volume, Number of 

Volumes, Pages, Series Editor, Series Title, Edition 

Date. 

◼ Electronic Source: Author, Year, Title, Access Year, 

Access Date, Edition, Last Update Date, Type of 

Medium, Label, URL. 

○ Enter Manually： Select reference type
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Fields Information Exercise

Author 1. Type each author on a new line. Press <Enter> for a 

new line.

2. Last name, First mane

3. Chinese Author, no use comma

4. Full name

5. Multi authors, follow the presentation order

6. “corporate author” such as Association, Ministry 

remember the comma in the end

Jupp, James Carol

丁詩同

American Political 

Science Association,
Year Type directly 2016

Title 1. Type directly. Don’t press <Enter>

2. Notice the initial should be capital letters or not.

Toward a Constitutional 
Theory of Individuality: 
The Privacy Opinions of 
Justice Douglas

○ Enter Manually： Fields (1)
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Fields Information Exercise

Journal Full Journal name The Yale Law Journal

Volume Only number 16

Issue Only number 8

Pages Number-Number 241-249 

241-9

Figure Save only one picture

○ Enter Manually： Fields (2)



Nanavaty, P., Alvarez, M. S., & Alberts, W. M. (2014). 

Lung cancer screening: advantages, controversies, and 

applications. Cancer control, 21(1), 9–14.

✓ Last name, First name or 

First name Last name format.

✓ Enter one name per line.

Nanavaty, P.

○ Enter Manually： Input author names 
76



Nanavaty, P.

2014

Lung cancer screening: advantages, controversies

Cancer control

21

1

9–14

○ Enter Manually： Save → Close 77

Nanavaty, P., Alvarez, M. S., & Alberts, W. M. (2014). 

Lung cancer screening: advantages, controversies, and 

applications. Cancer control, 21(1), 9–14.



○ Enter Manually： Finished
78



Part 3

Collect 

References

- Import Directly 

(from Databases)

- Import PDF

- Online Search

- Enter manually



Part 4

Building & Working 

with a Library
Manage and organize 

your Endnote Library 

and references



Find Full Text

◼ Find the full text file of references in the 

Endnote library and to attach them.

◼ Tell Endnote to search all of the resources 

your library has been paid for 

◼ Windows: Edit > Preferences > Find Full Text  

◼ Mac: Endnote 20 > > Preferences > Find Full Text  

◼ OpenURL Path: 

https://ntu.primo.exlibrisgroup.com/discovery/openurl?

institution=886NTU_INST&vid=886NTU_INST:886NT

U_INST&

◼ If you are outside of the campus, please apply 

the VPN services at first.

82

https://ntu.primo.exlibrisgroup.com/discovery/openurl?institution=886NTU_INST&vid=886NTU_INST:886NTU_INST&


○ URL path for Find Full Text https://www.lib.ntu.edu.tw/en/node/3996

83

https://www.lib.ntu.edu.tw/en/node/3996


Edit > Preferences > Find Full Text Endnote20 > > Preferences > Find Full Text 
84



○ Find Full Text

Don’t select over 100 references for “find full text” at a time.

85
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PDFs have been 

found are attached 

PDFs have not been 

found.

Try OpenURL Link！

○ Find Full Text Results



OpenURL Link

○ Another way to find full text, try single record

OpenURL Link：through NTU SLIM system 

Open URL：through the URL of the bibliography itself

87



Attach 

the full 

text file

○ Select references→ +Attach file
88

Method 1

Summary→

+Attach file

Method 2

Edit→ 

+Attach file



○ Attach the full text file：Edit → Save

Attach up to 45 files

Article Reading notes Presentation slide Research  data

89



Find Full Text &

OpenURL Link

90



Practice Time!

○ Find full text for your 

references

○ Manually attach a file to a 

reference

1. Add an OpenURL link in the setting

(Click Edit → Preferences → Find Full Text)

2. Use “Find full text “ function

(select reference →find full text → find full text)

3. If PDFs that have not been found, try OpenURL Link！
4. Download the full text file and then attach the file manually. 

91



Find 

Duplicates

○ Set the criteria to detect the duplicates 
automatically.

○ Library → Find Duplicates

92



○ Find Duplicates：correct each record directly
93



○ Find Duplicates：Keep This Record 
94



○ Find Duplicates：Modify the criteria：Edit → Preferences 95



Group

◼Groups make it easy to arrange and 

organize a large library into subsets.

• Create Group allows you to 

create a custom group

• Create Smart Groups: Smart 

groups are created by searching 

your EndNote library.

• Create From Groups creates a 

group by searching multiple

Groups at the same time for 

creating a combination group.

96



○ Group： Create Group
97



○ Group： add references to Group (1)

Method 1

Method 2

98



○ Group： add references to Group (2) 99



100○ Smart group： Create Smart Group
₋ use search criteria to dynamically update groups as existing 

references are edited or new references are added to the library. 



○ Smart group： Create Smart Group

Automatically add references to a group.

New reference will be added into smart groups. 

101



○ Group Set ：Create Group Set

organize your 

groups into sets

104



Group：
Notice

◼While a reference in a custom 

group  is a shortcut, which means 

that if you remove a reference from 

a custom group, it will not be 

deleted from the library. 

◼When delete a reference from a 

smart group, it will not be found 

in all reference group at the same 

time 

◼Delete the smart group instead of 

deleting references in it.

105



Part 4

Building & 

Working 

with a 

Library

- Find Full Text

- OpenURL Link

- Find Duplicates

- Groups



Writing Papers 

with Cite While 

You Write
Tool: Word + EndNote 20

Part 5



In this Session

Elementary

○ Add Citations

○ Edit citations 

○ Edit references

○ Convert to Plain Text

Advanced

○ Additional Styles and Customizing Styles

109



Please check if CWYW  tab is right there in the ribbon. If not, follow the steps below to 

fix it.

--Open the EndNote 20 file(Path: C:\Program Files (x86)\EndNote 20)

--Click on “Configure EndNote”

--Check Word function: File→Option→Add-ins

SHOW or NOT?

110



111
--Open the EndNote 20 file(Path: C:\Program Files (x86)\EndNote 20)

--Click on “Configure EndNote”



--Check Word function: File→Option→Add-ins

112
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3

4
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CWYW Tab 

(Mac)
₋ Please Check if CWYW  tab is right there in the Ribbon. If not, follow the steps below to fix it.

₋ Open the EndNote Window

₋ EndNote 20→Customerize..

₋ Click the Customization  tab

₋ Check the box of Cite While You Write

113



“
○ When the Style is “APA” 

114

(Name-Year System)
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Add Citation (1)

116

Method 1:

Select Citations you like to cite in the Endnote library.

Go back to your Word document, and Click where you want to insert.

Click on the arrow on the bottom of “Insert Citation”

Click on “Insert Selected Citation(s)



Add Citation (2)

117

In-text Citation

Bibliographic Reference

Method 2:

--Open your Word document, and Click where you want to insert.

--Click on the button of “Insert Citation”

--Click on “Insert Citation”

--Find out the reference you like to cite in the Endnote library with Keyword 

searching.

--Click on “Insert”



Add Citation (3)

◼ Reminder:

◼ Remember to keep the function of “Instant 

Formatting” on, for automatically updating the 

reference list you add.

118



Demo & Practice Time  

1. Add citations to MS word document.

2. Edit citation

3. Edit Reference

4. Convert to plain text

119



Attention! Do not delete or 

correct the citations you added 

from EndNote Library with 

Word function.

Edit Citations(1)

120



Edit Citations(2)

Open the “Edit & 

Mange Citations” 

Windows

If you need to correct the in-text citation you added, 

then you can click on the Edit Reference button, in 

the right side of each reference.

121



◦ Find out the reference you 

are going to edit.

◦ Click on the Inverted triangle 

on the right side of “edit 

reference ” button in the 3rd

column of that reference.

◦ Then select “Remove Citation” 

from the Edit Library 

Reference drop-down menu.

Edit Citations(3)

Remove the citations

122



“
○ How to edit citation content

123



124
Word citation

Word citation



Open the “Edit & 

Mange Citations” 

Windows

Edit Citations(4)

Edit Reference

Edit reference in Endnote Library 

as shown in figures.

Edit Library Reference

Correct the reference in EndNote

125



◦ Click on “Update Citations and Bibliography ” 

from the EndNote 20 function of Word
Edit Citations(5)

Update from My Library

Citation changed in the 

word document

126



“
○ When the Citation is in the Sentence Beginning

127

(Name-Year System)
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Formatting: (Author, Year)

Formatting: Author (Year)



◦ Display as Author(Year)

◦ Show only in bibliography

Edit Citations(6)

Change formatting

129



“
○ When the Style is “Vancouver” 

130

(Number Refernce System)
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Edit Citations(7)

Change Style

Select your preferred style from the drop-down 

style list as shown below

132



133

If style you need is not on the list, Please select the 

“Select Another Style” option to see the list of 

EndNote styles available on your computer. 

Edit Citations(7)

Change Style



Demo & Practice Time  

1. Add citations to MS word document.

2. Edit citation

3. Edit Reference

4. Convert to plain text

134



“
○ Add the title, edit the font of “Bibliography/Reference 

List” area in the word document. 

135
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Title

Different 

Font



◦ Click on the small arrow in the bottom right corner of the 

Bibliography group to open the Configure Bibliography 

window

◦ Select “layout” tab

Edit Reference(1)

Set layout of reference list

137



Set the font type Set the font size

Key in Bibliography title

Change line 

spacing 

within 1 reference

Change line spacing 

Between references

Begin each reference with a indent

Indent each subsequent line of the reference  

138



◦ Click on “Configure 

Bibliography” button

◦ Select “layout” tab

Edit Reference(2)

Set layout of reference list

139



• CWYW tool communicates the Endnote 

library and the manuscript (Word 

document) with field code to display the 

in-text citation and bibliography reference 

in your manuscript.

• If you send manuscript with field code to 

others, they can’t read the citation without 

your Endnote library file.

• You should remove the connection 

between manuscript and Endnote library 

by converting the citations to “plain text” 

Convert to Plain Text

140



Save a copy of manuscript without CWYW field code –Windows

◦ Click on “Convert Citation and Bibliography” button

◦ Click on “Convert to Plain Text”

141



Save a copy of manuscript without CWYW field code –Mac

◦ Click on “Tools” button

◦ Click on Convert to Plain Text

142



Demo & Practice Time  

1. Add citations to MS word document.

2. Edit citation

3. Edit Reference

4. Convert to plain text

143



“
○ Additional Styles and Customizing Styles

144



Download output style from Endnote official website.

◦ https://endnote.com/downloads/styles/

◦ Search or Browse to find Style you prefer

◦ Download to get the file which extension filename is 

“.ens”.

◦ Download output style from journal official website.

◦ Journal publishers might provide Endnote output 

style for the citation style their own publications 

apply.

Install New Output Style

145

https://endnote.com/downloads/styles/


146

Install New Output Style

◦ Save the file in the “style” folder 

(Path:C:\Program Files (x86)\EndNote 

20\style)

◦ Open “Style Manager”, and tick the 

checkbox of the style you downloaded.



https://clarivate.libwizard.com/f/EndNote-Output-Style-Request-Form

Customized Style

Also can fill out this online request form for applying for the new or customized style 
147
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Demo Time & Practice Time!

1. Download a new style from EndNote official website

2. Save it in the Style folder of EndNote 20

3. Find the new style in the “Style Manager” 

4. Use this style in CWYW



“
○ How to modify style by yourself

149



◦ Click on “Output Styles” from the drop-

down list  of “Tool” in Endnote library

◦ Select “Open Style Manager” and check 

the “Style Info Preview” to decide which 

style you want to modify.

◦ Here is the example “APA 7th”, and 

choose “Edit” button.

Open the Style Manager

150



◦ Click on the style you want to 

modify to open the style window.

◦ Select options in “Citation” group 

to modify how in-text citations 

display.

◦ Templates: Tell Endnote 

what fields should display 

and how to sort and 

punctuate these fields.

Modify Output style(1)

Modify the in-text citation 

formatting

151



Modify Output style(2)

Modify the Bibliography 

formatting

◦ Select options in “Bibliography” 

group to modify how bibliography 

reference display.

◦ Templates:

◦ Further information:

◦ Windows:

https://clarivate.libguides.com/ld.php

?content_id=41985794

◦ Mac: 

https://clarivate.libguides.com/ld.php

?content_id=41985795

152
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Sync & Share
- Endnote account

- Sync

- Share Your Library

Part 6



Create Endnote account. https://access.clarivate.com/login?app=endnote

EndNote X9 & 20 users can do 2 things after logging in:

◦ Sync all the references in one desktop library to their online library

◦ Share library synchronized with other EndNote X9 or 20 users

Endnote account

168

https://access.clarivate.com/login?app=endnote


Sync

1

2

1

2

3

Sync Automatically Every 15 Minutes.

169



Share your library with others
Share Your Library

1

2

3

4
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Other learning resources

• Need more resources in English? Please refer to this 

article.

https://www.lib.ntu.edu.tw/en/node/3996

http://tul.blog.ntu.edu.tw/archives/23331
https://www.lib.ntu.edu.tw/en/node/3996


Any further Questions? 

Subject librarians are available to consult with you!

Just fill in the application form to schedule an appointment 2 week 

in advance! 

Application form

Reference Desk : 

1F of Main Library

Email : 

tul@ntu.edu.tw
Tel : +886-2-

33662326 
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Thank you 

for 
Listening.


