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What is 

Referencing? 

○ Referencing is an acknowledgement of the sources of 

the information, ideas, thoughts and data which you 

have used in your work. 

○ Referencing requires you to acknowledge your sources 

in two places:

－ In-text citation: in the main body of your text by 

citing

－ Bibliographic reference: in the bibliography or 

list of references at the end of your work

Referencing is crucial to successful research！

What is Citation? 
5
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Example (2)

In-text citation

Bibliographic reference

Author-Year Reference System
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order by author name from A to Z
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Example (1) Number Reference System
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In-text citation

Bibliographic reference

Show as a number, order by appearance 

order by citation number 



Why reference? 

○ demonstrate that you have researched or read around 

the subject which you are writing about

○ provide evidence for your arguments 

○ allow  reader of your work to find the original sources 

you used

○ avoid plagiarism

Why should you cite? 8
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Different Styles

There are many styles of citation, 

and different type of work has different formatting...
9
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Citation 

Management 

Tools

○ Endnote, Mendeley, Zotero… etc. 

○ Comparison Chart by UW-Madison Libraries for reference: 

https://www.library.wisc.edu/services/citation-managers/comparison-

chart/

You can use citation manager 

to make it easier! 

10
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Part 2

Introduction of 

Endnote

✔Introduction

✔Setup

✔Layout
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Library 1

Library 2

Library 3

Library Catalog 

Database

E-Journal 

E-book

CWYW

Output Style

References

References

References

1

2

3

File attachment

Find full text



Endnote 20

○ The first step in learning endnote is to install.

○ The latest version: 20

○ Different installation files for Windows and 

Macintosh OS. 

○ System requirements: 

https://researchsoftware.com/software/bibliography

/endnote/system-requirements?product=160
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Setup (1)

■ Download path: NTU Library web site http://www.lib.ntu.edu.tw/en

■ You have to use NTU’s 

email id (not 

including@ntu.edu.tw) and 

password to log-in

14
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■ If you’re off-campus, 

you must login to NTU 

SSL VPN service 

<https://ccnet.ntu.edu.tw/vpn/P

ulseSecure-eng.html>

before download. 

■ Close all Office 

software before 

installation.

■ If you have a 

previous version of 

EndNote installed, 

you should uninstall it 

using Control Panel 

before installing the 

new version.

Right click, 

and choose 

“Save as 

Link” to 

download

15
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Setup (3)

■ Extract the 

EndNoteX20_Win file by 

right-clicking on the zip file 

and selecting Extract All, as 

shown.

■ This will result in a folder 

with the EN20Inst.msi and 

License.bat file inside it.

Double-click on the 

EN20Inst.msi file to start the 

installation. 

NO product key

unsuccessful 

installation

16

■ Don’t move the License.bat

file out of the folder.
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Setup (4)

Click “Next” through installation, until this step…

By default, Typical installs only the commonly used filters, a limited 

set of popular styles, filters, and connection files will be installed. 

To install all available files, chose Custom and 「Entire feature will 

be installed on local hard drive.」

17
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Start menu & Microsoft wordAfter installation… 18
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Practice Time!
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Library 1

Library 2

Library 3



Creating a Library



Just like creating a new file in any software…



23
You will see a new blank library.



If you check the location of the library…

■ 2 files:

■ Every library contains these 2 files:

「.enl」 file stores your bibliographic information. 

「.Data」folder stores your full text.

■ Remember these 2 files must always be kept together.

■ Double click「.enl」file to open this library. 

24

Double 

click



Creating a Library

If you use MAC, you have an option to 
save the library as a single file by 
checking “Save as package”. 

1. Mac OS allows packaging .ENL file and an associated .DATA folder in a folder 

that looks like a single file. 

2. If you’re share a packaged EndNote library with an EndNote for Windows user, the 

Windows user sees the package as an ordinary folder that contains the 

filename.ENL file and filename.DATA folder.
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Library 

Window-

Layout

Group 

panel

Search 

panel

Reference list panel

Summary/

Edit

■ Layout button

：in the lower 

right-hand of 

window

26
Tool Bar



Practice Time!

1. Create a new library：File → New 

2. Open this library：Double click .enl file



Part 3

Collect 

References

Import or input new 

reference into your 

Endnote library
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Library 1

Library 2

Library 3

References

References

References

1

add references from paper prints, 

such as reading lists of your syllabus



Enter Manually

○ References → New Reference

30
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Select different reference types will display different 

corresponding fields.

■ Journal Article: Author, Year, Title, Journal, 

Volume, Issue, Pages.

■ Book: Author, Year, Title, City, Publisher.

■ Conference Proceedings: Author, Year of 

Conference, Title, Editor, Conference Name, 

Conference Location, Publisher, Volume, Number of 

Volumes, Pages, Series Editor, Series Title, Edition 

Date. 

■ Electronic Source: Author, Year, Title, Access Year, 

Access Date, Edition, Last Update Date, Type of 

Medium, Label, URL. 

○ First step is to choose the “Reference type ”



Nanavaty, P., Alvarez, M. S., & Alberts, W. M. 

(2014). Lung cancer screening: advantages, 

controversies, and applications. Cancer 

control, 21(1), 9–14.

✔Last name, First name 

✔Enter one name per line.

Nanavaty, P.

Alvarez, M. S.

Alberts, W. M. 

○ Enter the bibliographic information 

into the corresponding fields one by one… 32



Nanavaty, P.

2014

Lung cancer screening: advantages, controversies

Cancer control

21

1

9–14

Nanavaty, P., Alvarez, M. S., & Alberts, W. M. 

(2014). Lung cancer screening: advantages, 

controversies, and applications. Cancer 

control, 21(1), 9–14.

○ Enter Manually： Save → Close 33

Different issues published in the same 

year will have the same volume number 

and issue numbers will be given in 

sequence.

2014：21(1)、21(2)、21(3)…

2015：22(1)、22(2)、22(3)…

2016：23(1)、23(2)、23(3)…

Some journals only have issue numbers, 

you can just leave the volume field blank



○ The new reference in the list…
34
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Library 1

Library 2

Library 3

References

References

References

1

File attachment



○ Attach the full text file：+Attach file
36



○ You can attach all the related documents

○ Clicking the reference→Edit →File attachment 

Article Reading notes Presentation slide Research  data

37

If you take good care of 

your .enl file and .DATA 

folders, all references and 

attached files will be safe.



Practice Time!

1. Add this reference in your library: 

References → New Reference → Choose Reference Type

2. Attach file: select → Summary → Attach

Shah, S., Horne, A., & Capellá, J. (2012). Good Data Won't 

Guarantee Good Decisions. Harvard Business Review,90(4), 23-25.
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Library 1

Library 2

Library 3

Library Catalog 

Database

E-Journal 

E-book

References

References

References

1
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● *.enw (EndNote default)

● *.ris (EndNote)

● *.ciw (Web of Science)

● *.nbib (PubMed)

●Export, Save, 

Download, Send to, 

Citation manager…

https://libguides.jcu.edu.au/endnote/export

The process basically includes three steps… 40

The easiest way is to choose the format 

mentions Endnote/Citation Manager…



Import Directly

：
Find a database

41

Web of Science

Browse

Databases



Import Directly

：Web of 

Science

Enter keywords

42
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Practice Time!
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2

3

4

5
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Enter keywords

Import Directly 

：PubMed
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Select 

records

1

2

3

Search results
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4

5

6
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Practice Time!

1

2

3

4

5



Import Directly：
Google Scholar

○ Google Scholar：Settings

50



○ “Import into EndNote” below each record
51



If you want import multiple records at once…

52



Practice Time!

Google Scholar

1. Settings → Show links to 

import citations into EndNote 

→ Save

2. In the search result page, click 

on: Import into EndNote

Scopus

1. Check the records

2. Export

3. RIS Format (EndNote, 

Reference Manager)

4. Check all fields → Export
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Library 1

Library 2

Library 3

Library Catalog 

Database

E-Journal 

E-book

References

References

References
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Find full text



Find Full Text

■ Endnote provides Find Full Text function to 

automatically search, download, and attach 

full text for you. 

■ First-time settings in EndNote Preferences:

■ Windows: Edit > Preferences > Find Full Text  

■ Mac: Endnote 20 > Preferences > Find Full Text  

55
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■ After entering the 

Preferences, click on Find 

Full Text. 

1. Check the 4 full text 

sources

2. OpenURL Path: 

https://ntu.primo.exlibrisgr

oup.com/discovery/openur

l?institution=886NTU_INS

T&vid=886NTU_INST:886

NTU_INST&

https://ntu.primo.exlibrisgroup.com/discovery/openurl?institution=886NTU_INST&vid=886NTU_INST:886NTU_INST&


○ You can copy the URL from our instruction page…
https://www.lib.ntu.edu.tw/en/node/3996

57

https://www.lib.ntu.edu.tw/en/node/3996


○ After completing the preference setting, you can follow 

the next steps to use this function…

Don’t select over 100 articles for “find full text” at a time.

58
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Endnote successfully 

found and attached 

the PDFs

PDFs have not been 

found.

Try Open URL Link！

○ Endnote will automatically search the full text for you…



OpenURL Link

○ Right click on the reference without full text…
60



Practice Time!

1. First-time setting

• Edit → Preferences → Find full text → 

open URL path: 

https://ntu.primo.exlibrisgroup.com/discove

ry/openurl?institution=886NTU_INST&vid=

886NTU_INST:886NTU_INST&

2. Select → Right click → Find full text

3. Select → Right click → OpenURL Link

https://ntu.primo.exlibrisgroup.com/discovery/openurl?institution=886NTU_INST&vid=886NTU_INST:886NTU_INST&


62

Library 1
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63Import the bibliography 

and full text at once!



Import PDF

■ If your PDF has Digital Object identifiers 

(DOI) on it, after importing it, the bibliography 

information will be imported into EndNote 

Library at the same time. 

■ Allow Single PDF file and multiple PDF files 

(save in the same folder ) import

64

What is DOI? 

A DOI, or Digital Object Identifier, is a 

string of numbers, letters and symbols 

used to permanently identify an article 

or document and link to it on the web. A 

DOI will help your reader easily locate a 

document from your citation. Think of it 

like a Social Security number for the 

article you’re citing — it will always 

refer to that article, and only that one. 

While a web address (URL) might 

change, the DOI will never change.



Import PDF:

a PDF

○ File → Import → File
65



○ Import File：Choose PDF
66



○ Import Option：PDF→ Import
67



○ Endnote also imported bibliographic information

👉

68



○ File → Import → Folder

Import PDF:

folder of PDFs 

69



○ Import Folder：Choose folder
70



○ If you have sub-folders and want to keep the 

original folder classification…
71



○ Import PDF： PDF folder have been imported 
72

the original folder 

classification is 

preserved



○ No DOI: You need to manually fill in 

the missing information 73



Import PDF

74



Practice Time!

1. File → Import → File / Folder

2. Choose the PDF file or folder

include subfolders and the original classification:

3. Import option: PDF

4. Import



Part 4

Building & Working 

with a Library
Manage and organize 

your Endnote Library 

and references



Groups:

to classify 

references

■ Groups make it easy to organize a large 

library into subsets. You can create group 

by different topics…

• Create Group: allows you to 

create a custom group.

• Create Smart Group:

created by searching your 

EndNote library.

• Create From Groups:

creates a group by combining 

existing groups.

77



○ Custom group：manually classify references
78



○ After creating custom group… 79



References will be classified into this group 80



81○ Smart group：
set criteria to automatically classify references



○ Smart group

Refs contain “genetically modified food” or “GM 

food” in the bibliographic information will be 

automatically classified into this group.

82



○ Combination Group：

○ Combine the existing group by “AND” , “OR” , “NOT”

Combine existing groups by 

AND, OR, NOT

Set group name

83
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Custom 
Group

Smart 
Group

Combin
ation

Group

Delete:
Remove from Group



Custom 
Group

Smart 
Group

Combin
ation

Group

85Delete:
Move to trash
due to not match the criteria



○ Group Set ：organize your numerous groups

Drag existing groups 

into group set

86



Find Duplicates

○ If you have multiple ways for collecting refs, 

you may accidentally import the same refs in the library…

87



○ If duplicate refs are found, 

they will be displayed side by side… 88



○ Find Duplicates：Keep This Record 
89



○ You can modify the criteria for matching duplicates… 90



91○ Some personalized functions…

Read / Unread
indicate whether the ref. has been read

1-5 stars
represent the importance



Practice Time!

1. Groups: right click “My Group” → Create Group

2. Find Duplicates: Library → Find Duplicates

3. Read/Unread

4. Rating



Writing Papers 

with Cite While 

You Write
Tool: Word + EndNote

Part 5



“
○ Check Endnote Tool Bar

(Cite While You Write, CWYW)

94



Please check if CWYW tab is right there in the ribbon. If not, follow the steps below to 

fix it.

--Open the EndNote 20 file(Path: C:\Program Files (x86)\EndNote 20)

--Click on “Configure EndNote”

--Check Word function: File→Option→Add-ins

SHOW or NOT?

95



96
--Open the EndNote program path: (C:\Program Files (x86)\EndNote 20)

--Click on “Configure EndNote” > Next > CWYW add-in for MS office



--Check Word function: File→Option→Add-ins

97
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CWYW Tab 

(Mac)

₋ If you are using Mac system…

₋ Open the EndNote

₋ EndNote 20 → Customizer

₋ Check “Cite While You Write”

98



“
○ Insert Citation

99



100



101



102

Insert Citation → Insert Selected Citation(s)



103



104
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Practice Time!

1. Select reference(s) in EndNote library

2. Click where the citation will appear in WORD

3. Insert citation → Insert selected citations

4. Choose the style



“
○ Insert Citation (Footnote Style)

107
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Footnote citation format is often used in the fields of 

humanities and law, such as Chicago, Blue Book…

A superscript number 

is placed in the text of 

the essay, indicates 

the relevant footnote.

Each citation corresponds to a 

numbered footnote at the bottom 

of the page containing publication 

information about the source.



109

To insert citations in footnote style, you need to 

insert the footnote number first…



110

The same reference number 

will appear at the place you 

just clicked and at the bottom 

of the page.



111



112
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Practice Time!

1. [Word] References → Insert Footnote

2. Select reference(s) in EndNote library

3. Click where the citation will appear in WORD

4. Insert citation → Insert selected citations

5. Choose the style



“
○ Edit & Manage Citation

115



Attention! Do not delete or 

correct the citations you added 

from EndNote Library with 

Word function.

When you want to remove or edit citations…

116



Remove 

Citations

117
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Hellier et al.(2012)

(Author, Year) → Author(Year)



119

(Author, Year) → 

Author(Year)



120

(Author, Year) → Author(Year)



121

In some citation styles, the cited page number 

is required to appear in the citation…



122

16-17

Cited Pages



Practice Time!

1. Edit & Manage Citations

2. Select the citation:

• → Remove Citations

• Formatting → Display as Author(Year)

• Type page number in the Pages field



“
○ Convert to Plain Text

(Remove field code)

124



Citations and references inserted from Endnote 

have Endnote field code…

125

Can’t be edited by 
WORD function



This function in Windows and MAC version has different location

◦ Windows:

“Convert Citations and Bibliography” → “Convert to Plain Text”

126



Mac:

◦ Click on “Tools” 

◦ Click on “Convert to Plain Text”
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Original Document

(with Endnote field code)

New Unsaved Document

(without Endnote field code)

Convert to 

Plain Text

a simple MS Word file, 
you can use the MS 

Word function to edit it

If you still need to use the Endnote 
function to add or delete citations, 
you have to use the original Word 

document

So please keep the original 

Word document safely!



Practice Time!

(Windows)

• Convert Citations and Bibliography →

Convert to Plain Text

(Mac)

• Tools → Convert to Plain Text



Sync & Share
- Endnote online account

- Sync

- Share Your Library

Part 6



131

Sync

Sync

Desktop 1

Desktop 2

Synchronize allows you to maintain consistency of library 

content across different computers.



To activate Sync 

function…

Sync Automatically Every 15 

Minutes.

132
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133

If you didn’t tick “sync automatically ” in Preferences, 

you can manually sync your library…

Sync to another desktop:

Create a new library → 

Use the same Endnote online account and 

follow the sync steps
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Sync

Sync Sync

Share library allows you to share 

and maintain refs with others.



Share your library with others
Share Your Library(1)

2

135

1

3

4

5

Should be register as 
an EndNote online account
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Those who are invited will receive an invitation letter, 

click on “accept the invitation”.



137

Then log in their Endnote online account 

to complete the invitation.



After accepting your invitation…

138



Any further Questions? 

Subject librarians are available to consult with you!

Reference Desk : 

1F of Main Library

Email : 

tul@ntu.edu.tw
Tel : +886-2-

33662326

139

Thank you 

for 
Listening.


